Jump to content


Photo

Shortcuts to local drives break CONSTANTLY

Started by Jacob Dixon , 01 September 2017 - 02:29 PM
5 replies to this topic

Jacob Dixon Members

Jacob Dixon
  • 1,322 posts

Posted 01 September 2017 - 02:29 PM

We have an on-going issue with creating shortcuts to local redirected drives. We manually create the shortcut using \\CLIENT\C$.

 

It seems it works for a while then over a few weeks they just stop working, even though the path is still correct.

 

Has anyone else has issues with this and what can be done to make it stick?



Alan Lantz Members

Alan Lantz
  • 7,294 posts

Posted 01 September 2017 - 03:45 PM

I've never had need to do that, but do you have better results if you use a group policy preference to map the drive over doing a manual creation ?

 

--Alan--



Jacob Dixon Members

Jacob Dixon
  • 1,322 posts

Posted 01 September 2017 - 03:53 PM

I've never had need to do that, but do you have better results if you use a group policy preference to map the drive over doing a manual creation ?

 

--Alan--

 

This is just a local shortcut and not a drive mapping. Something with the shortcut using \\client\c$ causes issues over time and stops working. You can create a new shortcut with \\client\c$. Are you creating shortcuts with GPO to their local redirected drive?



Dushyant Balhara Citrix Employees

Dushyant Balhara
  • 6 posts

Posted 09 September 2017 - 12:27 AM

Are you creating shortcut of a redirected client drive within an ICA session? Screenshots might help.

There is a new feature available in newer version of XenApp to redirect local client folders as well, have you reviewed it?



Jacob Dixon Members

Jacob Dixon
  • 1,322 posts

Posted 11 September 2017 - 02:13 PM

Dushyant what you are talking about is Local App Access I believe. I tried that about 3-4 months ago and it is the most buggy feature I have ever encountered with Citrix. My case was escalated up and eventually came to "We know it has issues and we are continuing to resolve them, but for now it has issues".

 

What I'm talking about is simply making a shortcut to \\client\c$. This shortcut seems to break for some reason and becomes unusable but you can still create a new shortcut with the same path \\client\c$. This may be a Windows issue but since this is most likely only done by Citrix users / RDP users, I figured I would ask here.



Deepanshu Soni Citrix Employees

Deepanshu Soni
  • 94 posts

Posted 13 September 2017 - 10:07 PM

Jacob,

 

How you are redirection the mapped drive?

 

When the shortcut is breaking, is the drive mapping as expected?

 

The issue might happen because of some delay in drive mapping, make sure the drive is mapping at logon.