Jump to content


Photo

Upgraded to Storefront 3.11. Now 4.7 and 4.8 receiver can't connect

Started by Bill Dempsey , 26 July 2017 - 12:36 PM
3 replies to this topic

Bill Dempsey Members

Bill Dempsey
  • 21 posts

Posted 26 July 2017 - 12:36 PM

Hi Gang, we just recently upgraded to storefront 3.11.  Everything seemed to go well, but any client above 4.4 gets (4.7 and 4.8) "Unable to launch your application. Contact your help desk with the following information: Cannot connect to the citrix xenappserver. The network is down".

 

If I uninstall client version 4.7 or 4.8 and re-install client version 4.4 the application launches fine.

 

I'm not sure where to start troubleshooting.  Can anyone point me in the right direction?

 

Thank you?



Bill Dempsey Members

Bill Dempsey
  • 21 posts

Posted 26 July 2017 - 12:53 PM

Ok, after further troubleshooting, it seems that external clients with receiver version 4.7 o 4.8 can connect , but internal clients to our network can not.

 

The only difference is that external clients access our netscaler gateway through it's public IP and internal clients access the netscaler gateway through it's internal ip.

 

Looking into further, accessing storefront directly works, so must be a netscaler config issue



Bill Dempsey Members

Bill Dempsey
  • 21 posts

Posted 28 July 2017 - 04:14 PM

For anyone following along, I have an active ticket open.  Our problem has been narrowed down to 7.14.1 VDAs  .  7.13 VDAs and below work fine


Helpful Answer

Sukhpreet Singh Citrix Employees

Sukhpreet Singh
  • 55 posts

Posted 08 August 2017 - 07:37 AM

Hi Bill 

 

As mentioned in the support ticket that DTLS protocol was used for communication. 

 

Is the issue resolved after Disabling the DTLS on Netscaler Gateway?