Jump to content


Photo

VPX 11.1 support on Hyper-V 2016?

Started by Aaron O'Reilly , 21 April 2017 - 02:51 AM
4 replies to this topic

Best Answer Aaron O'Reilly , 26 April 2017 - 01:06 AM

Looks like my question was answered yesterday.  The v12 release now has Hyper-V 2016 listed in the supported hypervisors.

https://docs.citrix.com/en-us/netscaler/12/deploying-vpx/supported-hypervisors-features-limitations.html

Aaron O'Reilly Members

Aaron O'Reilly
  • 203 posts

Posted 21 April 2017 - 02:51 AM

Hi all,

 

I've taken a look through the Docs and support matrix and the NetScaler 11.1 VPX on HyperV looks to only have support  for up to 2012R2 release.  Does anyone know a timeframe for support for Hyper-V 2016 being introduced, or if the upcoming NetScaler v12 release will introduce it?  Or are the docs/support matrix just out of date and it is supported now?

 

Regards,
Aaron



Paul Blitz Members

Paul Blitz
  • 3,864 posts

Posted 21 April 2017 - 01:10 PM

You would need to contact Citrix for this information, I don't think there's any public information out there at the moment.

 

It probably works ok, but that's very different from "we've fully tested it, we know it works, and we'll support it"

 

I reckon you could be right, it may well happen when version 12 gets released.... especially if there were things in 11.x that had issues with Hyper-V 2016.



Jarian Gibson CTP Member

Jarian Gibson
  • 7,102 posts

Posted 21 April 2017 - 02:48 PM

Probably just outdated. It works for me.

Aaron O'Reilly Members

Aaron O'Reilly
  • 203 posts

Posted 26 April 2017 - 01:06 AM

Looks like my question was answered yesterday.  The v12 release now has Hyper-V 2016 listed in the supported hypervisors.

https://docs.citrix.com/en-us/netscaler/12/deploying-vpx/supported-hypervisors-features-limitations.html


Best Answer

Paul Blitz Members

Paul Blitz
  • 3,864 posts

Posted 26 April 2017 - 04:41 PM

Funnily enough, I thought of this thread when I saw that in the Release Notes!