Jump to content


Photo

Exit Maintenance Mode auto powers on desktops in 1 Delivery Group

Started by GAM , 20 April 2017 - 08:59 AM
4 replies to this topic

GAM Members

Paul Bonner
  • 810 posts

Posted 20 April 2017 - 08:59 AM

Hello,

 

I have 2 delivery groups in XenDesktop 7.12. When desktops exit maintenance mode in 1 delivery group the desktop automatically powers on. In the second delivery group, this does not happen. The desktops remain in an off state.

I assume there is a delivery group powershell command to control this but have had no luck in finding it. Can anyone advise on how to control the power status of delivery groups once they exit maintenance mode?

 

Thanks.

Paul.



Ryan Goldstein Members

Ryan Goldstein
  • 315 posts

Posted 20 April 2017 - 10:05 AM

https://support.citrix.com/article/CTX136576

GAM Members

Paul Bonner
  • 810 posts

Posted 20 April 2017 - 10:12 AM

Unfortinately I have seen that article. Both delivery groups have the peak hours set identically as well as the peakbuffersizepercent set to 100.

The output of get-brokerdesktopgroup are identical for settings too.

 

And yet, for one of the delivery groups the desktops auto power on once maintenance mode is turned off.

 

Thanks.



Ryan Goldstein Members

Ryan Goldstein
  • 315 posts

Posted 20 April 2017 - 11:08 AM

Hmm it's odd, if u set peakbuffersize to 100, I think they should all be turning on.. set to 0 if u don't want them on. I'm not sure why the other ones wouldn't turn on?

Are they the same type of delivery group?

GAM Members

Paul Bonner
  • 810 posts

Posted 20 April 2017 - 11:19 AM

Yes, the delivery group type is the same as well. It's odd and an a bit annoying but no the end of the world.

If i'm not missing anything obvious then I assume it's a case of re-create the delivery group.

I'll see if anyone has any ideas for a fix.