Jump to content


Photo

NS 11.1.50.10 Gateway Plugin

Started by Joe Brozzetti , 17 April 2017 - 02:27 PM
1 reply to this topic

Best Answer Joe Brozzetti , 19 April 2017 - 06:47 PM

I was able to resolve by setting the plugin upgrade options to NEVER on the Gateway and the session profile.

 

Still not sure why the NS thought it needed an earlier version but fixed nonetheless.  This is a Proof of Concept for us but may be a deeper dive if we need to use it.

Joe Brozzetti Members

Joe Brozzetti
  • 180 posts

Posted 17 April 2017 - 02:27 PM

Hi all,

 

Currently running NS version 11.1.50.10

 

We setup a 2 factor auth VPN with an EPA preauth scan.  The preauth scan is working.  Once we are connected we are then prompted to download and install the NS Gateway plugin.  I confirmed in Add/Remove Programs it is version 11.1.50.10.  We see the following message everytime:

 

The Netscaler Gatewat requires you to downgrade the client from version 11.1.50.10 to 11.0.62.10

 

The f_disagent.html file has the correct version, 11.1.50.10

 

I tried all built-in themes plus our custom theme (we just removes the 2nd password box from rwwebui).  Any thoughts on why the NS thinks the plugin should be an older version?

Attached Thumbnails

  • NS.png


Joe Brozzetti Members

Joe Brozzetti
  • 180 posts

Posted 19 April 2017 - 06:47 PM

I was able to resolve by setting the plugin upgrade options to NEVER on the Gateway and the session profile.

 

Still not sure why the NS thought it needed an earlier version but fixed nonetheless.  This is a Proof of Concept for us but may be a deeper dive if we need to use it.


Best Answer