Jump to content


Photo

outlook profile problem (administrator made a change popup)

Started by dimitri goossens , 12 April 2017 - 08:17 AM
1 reply to this topic

Best Answer dimitri goossens , 20 April 2017 - 06:44 AM

Hi,
Problem is solved and was located on Exchange.
Before the migration, the customer had a public folder database, which they dismounted.

 

When the client starts up, it still tried to connect to the PF DB, causing the popup.

The settings of this PF DB were still in AD (as a property of the databases), so I had to remove them via adsiedit.

dimitri goossens Members

dimitri goossens
  • 2 posts

Posted 12 April 2017 - 08:17 AM

Hi,
We're using xenapp v7, and are experiencing a problem with our outlook profile.
 
We've migrated our mail environment about 3 months ago from Exchange 2010 to Exchange 2016.
So far we didn't experience any issues.
Yesterday however, we started experiencing popups in Outlook when Outlook is launched.
'your administrator has made a change, and requires you to restart outlook".
When outlook is restarted, Outlook connects correctly.
 
Right before the issue started occuring, we decommissioned to old Exchange 2010 server.
 
Whenever we logoff/logon again to the environment, we receive the popup again.
Does this have someting to do with Outlook profile settings not being stored correctly after logon?
Or can anyone tell, which regkeys/files we need to include?
 
Old environment : Exchange 2010 (server decommissioned yesterday)
New environment : Exchange 2016
Xenapp : 7
Outlook 2010 client
 
tnx

 



dimitri goossens Members

dimitri goossens
  • 2 posts

Posted 20 April 2017 - 06:44 AM

Hi,
Problem is solved and was located on Exchange.
Before the migration, the customer had a public folder database, which they dismounted.

 

When the client starts up, it still tried to connect to the PF DB, causing the popup.

The settings of this PF DB were still in AD (as a property of the databases), so I had to remove them via adsiedit.


Best Answer