Jump to content


Photo

Sharefile on iPad/iPhone not working after upgrade NetScaler 10.5 -> 11.1

Started by Aza Goudriaan , 03 April 2017 - 02:12 PM
1 reply to this topic

Aza Goudriaan Members

Aza Goudriaan
  • 17 posts

Posted 03 April 2017 - 02:12 PM

Recently we upgrade the first node of a NetScaler 5550 HA pair from 10.5 57.7nc to 11.1 (first build 51.26 and later 52.13). After upgrading the first node, we forced a failaver to the upgrade secondary node to test functionality. Unfortunately Sharefile doesn’t work anymore on iPhones/iPads. After entering the Secure Hub PIN we got error messages such as User (null) is not logged into Worx Homenot connected (Dutch language is being used on devices, so I had to translate this error to English) or a 'greyed out' button with the user. Clicking Continue gives the next error: User <mailaddress of the user> is not logged into Worx Home. Again after a clicking 'Continue' users can click on a grey box with their e-mailaddress on it. After then the previous error messages are popping up again.

After doing a failover to the other node running NetScaler 10.5, Sharefile is working correctly.

We’re using XenMobile 10.5.0.24 and use the most recent AppStore version of the ShareFile apps.
Logging in with a browser or with an Android phone to Sharefile works fine.

 

Secure Mail and Secure Web doesn't suffer from this issue.

 

Any ideas to troubleshoot?



Jan-Paul Plaisier Members

Jan-Paul Plaisier
  • 129 posts

Posted 19 April 2017 - 11:16 AM

Hi,

 

take a look at: http://discussions.citrix.com/topic/384355-sharefile-501-mdx-sso/