Jump to content


remote pc access

Started by Bryan Zabella , 20 March 2017 - 12:37 PM
1 reply to this topic

Bryan Zabella Members

Bryan Zabella
  • 2 posts

Posted 20 March 2017 - 12:37 PM

I have recently set up a desktop for remote access.  Externally, going through a netscaler gateway, and internally, going through the internal Citrix web link, remote access to this one desktop does the same thing.  It will start connecting, and then the Citrix Receiver will close.  From an iPad, it gives an error about HdxSdkErrorDomain_Session error 8.  From other devices, receiver just closes with no error messages.  I can't seem to find anything in any log files.  And, I have 2 other desktops set up the same way and these 2 work just fine, both internally and externally.  I am thinking there is something different on the desktop I am trying to connect to, but I cannot seem to find what it might be.  I've found some stuff on the web, but nothing I have tried seems to work.  The logging options I have tried turning on do not give any additional information on the problem.  I am just not sure what to try next.  Any help would be much appreciated.  Thanks.


Citrix Studio

Citrix Storefront

Netscaler NS11.1 Build 51.26.nc


Bryan Zabella Members

Bryan Zabella
  • 2 posts

Posted 20 March 2017 - 04:34 PM

I just ran the Citrix Health Assistant.  It said:  "The Windows Firewall Service is blocking communication inbound between the VDA and the Controller on ports:  *."  It just says * for the ports, it doesn't list any specific ports.  I went into the Windows firewall, and verified that the ports required for the VDA are open.