Jump to content


Photo

HP Moonshot

Started by Richard Sanchez , 05 November 2014 - 04:10 AM
85 replies to this topic

Best Answer Richard Sanchez , 08 September 2015 - 02:11 PM

hi Jason,

Looks like the ShareFile Link expired so I apologize for this. Can you please try again to verify that it is working for you?

Richard Sanchez Citrix Employees

Richard Sanchez
  • 16 posts

Posted 05 November 2014 - 04:10 AM

Hi All,

This will be a post for HP Moonshot and XenDesktop.



Christoph Wegener Members

Christoph Wegener
  • 3,266 posts

Posted 05 November 2014 - 09:49 AM

Looking forward to it. :)



Luis Cruz Members

Luis Cruz
  • 3 posts

Posted 14 November 2014 - 02:09 PM

We are in the process of getting a MoonShot with M710 cartridges into our production XenApp environment. Will like to learn more about road maps and available tools.

 

Thanks,

Luis C



giovanni penazzato Members

giovanni penazzato
  • 1 posts

Posted 22 January 2015 - 09:20 AM

Hi to all,

 

I try to install Xendesktop 7.6 with moonshot. Xendesktop setup Wizard for moonshot import correctly all cartdrige in PVS and AD but failed to create catalog on DDC because "Failed to add Moonshot chassis connection to Xendesktop broker"

 

Any Idea?There is a log? 

 

Thanks

Giovanni



Lucien Kassoka Members

Lucien Kassoka
  • 2 posts

Posted 10 March 2015 - 03:54 PM

Hi Giovanni,

 

Did you follow all the prerequisites? (Enable-psRemoting, install the Moonshot Wizard Intergration for XenDesktop,...).

I've installed the Moonshot Setup wizard for PVS and it works like a charm (XenDesktop 7.6 and PVS 7.6).

The only thing that I noticed is that only one vDisk is detected on PVS, even though 3 vDisks are available on the store. I was not able to configure the Moonshot nodes to use another PVS vDisk.

Thanks

 

 - Lucien



Ronn Martin Citrix Employees

Ronn Martin
  • 27 posts

Posted 13 March 2015 - 09:42 PM

Lucien,

This is correct there is a bug in the way I was performing the enumeration with the version we posted last year.  I have resolved the issue however have a little more testing to do before we re-post.  If you'd like to try a beta version please contact me directly (ronn.martin@citrix.com).

Thanks,

Ronn



Alejandro Florez Bello Members

Alejandro Florez Bello
  • 15 posts

Posted 28 April 2015 - 02:39 PM

Hi to all,

 

currently  in my company we are testing CS100  with m700 server, but we are the problem with graphics experience with Thin Client wyse, the performance is very low when active aero or use high quality graphics,

 

Any ideas for this issues?? Thin Client is Cx0 Wyse.



fan liu Members

fan liu
  • 11 posts

Posted 20 May 2015 - 10:29 PM

Hi, HP Moonshot can't use  Citrix PVS  vdisk maintenance version. to update software



Alejandro Florez Bello Members

Alejandro Florez Bello
  • 15 posts

Posted 22 May 2015 - 07:51 PM

Hi Richard, the new version of Power Managment tools for Xendesktop 7.6 work whit  persistent desktop too? I installed the plugin but de power status on Citrix Studio show unmanaged.

 

The host configuration for ILO moonshoot is ok

 

thanks for you reply



Richard Sanchez Citrix Employees
  • #10

Richard Sanchez
  • 16 posts

Posted 22 May 2015 - 09:27 PM

hi Alejandro,

This was only tested with PVS non-persistant deployments.



Richard Sanchez Citrix Employees
  • #11

Richard Sanchez
  • 16 posts

Posted 22 May 2015 - 09:33 PM

hi Fan.

The maintenance disk should for 1 vdisk version. you may have to enable the command "set node options bsc enable cXnX

 where C is the cartridge number assigned and N is the node



Ronn Martin Citrix Employees
  • #12

Ronn Martin
  • 27 posts

Posted 26 May 2015 - 02:57 PM

Alejandro,

While we have not formally tested the power management plugin with persistent desktops it should work correctly.  Please download the documentation Tony posted last week at https://msandcitrix.sharefile.com/d-s4f5a2c4a3fd4ca8b.  Follow the steps outlined in the "Moonshot Power Mangement plugin for XenDesktop Standalone Usage" section.

Thanks,

Ronn 



pc-dok Members
  • #13

Franco Koenig
  • 213 posts

Posted 24 June 2015 - 11:48 AM

hi richard

 

on the moonshot cartridges, is it true, that we need a Windows WDS Server for Golden Image? is it not possible to create a golden image without WDS Server? is there in the HP ILO nothing that i can mount on the cartridge than a windows iso file or so? i dont see that in any documentation.

 

regards

frank



Richard Sanchez Citrix Employees
  • #14

Richard Sanchez
  • 16 posts

Posted 24 June 2015 - 03:32 PM

hi Frank. there are different tools available today for deploying Windows to all types of machines that are headless like HP Moonshot. Please take a look at the YouTube video below that shows what we are working for HP Moonshot. If you specifically interested in the Windows deployment you can fast forward to 25:40 in the. On YouTube just type in "SYN416" and you should see the session about architecting HP converged infrastructure for XenDesktop.  



pc-dok Members
  • #15

Franco Koenig
  • 213 posts

Posted 25 June 2015 - 12:19 PM

hi richard

 

i look this video, but it also have not the answer i searching for. HP Moonshot, create a golden Image for the Citrix PVS Server, how i can do that, without Windows WDS Server? I have a Linux PXE Server in our Environment, so i can took maybe a Windows 7 Image here, do PXE boot it from the cartridge, install Windows 7 on the Cartridge, and than make a PVS Image from it. Or is it possible, that i boot a headless cartridge over HP ILO Tools, mount a CD over HP ILO? What is the way to create a golden PVS Image without Windows WDS Server?

 

Frank



Robert Cavar Members
  • #16

Robert Cavar
  • 3 posts

Posted 28 July 2015 - 09:27 AM

Hi Richard

 

Thank you very much for the Power Management Tools for Moonshot. However, if you install the latest available Hotfixes on the Delivery Controller, there's new ThirdParty Plugins Directory called "C:\Program Files\Common Files\Citrix\HCLPlugins\ThirdParty\v2.3.1.0". Your MSI Installer puts the DLLs into the folder v2.3.0.0.

Because just copying those files into the new directory doesn't help and "HP Moonshot" is not available when trying to add a new host in Studio.

 

Could you please provide a new version of the Power Management Plugin MSI which registers HP Moonshot as a possible host connection correctly when Hotfixes are installed on the Delivery Controllers?

 

 

Cheers,

Robert



Ronn Martin Citrix Employees
  • #17

Ronn Martin
  • 27 posts

Posted 03 August 2015 - 06:57 PM

Hey Robert, I'm just back from vacation and am looking into whether there is an underlying SDK change that may require a new version.  In the interim if you move the two DLL's the installer copies to the new v2.3.1.0 directory and restart the Citrix Host and Broker Services is it operational then?

Thanks,

Ronn



Ronn Martin Citrix Employees
  • #18

Ronn Martin
  • 27 posts

Posted 03 August 2015 - 09:43 PM

Robert, Please disregard my prior post from today.  Indeed the SDK dependency changed and I've compiled a new version which should work correctly with the hotfix 2 updates.  Here is a temporary link where you can download the new installer - https://citrix.sharefile.com/d-sd6aa41977c443718 note that this link will expire in a month.  Please let us know how your testing proceeds and we will get the new bits posted on the Tony's blog.

Thanks,

Ronn



Alejandro Florez Bello Members
  • #19

Alejandro Florez Bello
  • 15 posts

Posted 05 August 2015 - 03:08 PM

Hi Tony, After update Power Management Plugin MSI, in the Citrix Studio show unknown status,  The error in host connection is:

 

 New-Item : The Hypervisor for the ConnectionType specified is not installed or not supported.
    + CategoryInfo : InvalidOperation: (:) [New-Item], InvalidOperationException
    + FullyQualifiedErrorId : 

 

Can you help me?



Ronn Martin Citrix Employees
  • #20

Ronn Martin
  • 27 posts

Posted 05 August 2015 - 03:33 PM

Alejandro,  the installer I posted Monday addresses an issue caused by an updated DLL included in Hotfix Update 2 (http://support.citrix.com/article/CTX142439).  If you haven't applied these patches please revert to the plugin posted on Tony's blog.  If you have applied these patches and the version I posted Monday is not working please let me know.

Thanks,

Ronn