Jump to content


Photo

CTRL key sticking

Started by Richard McClain , 13 January 2014 - 02:25 PM
70 replies to this topic

Sebastian Muniz Members
  • #61

Sebastian Muniz
  • 6 posts

Posted 02 October 2014 - 10:54 PM

I have spent almost a week trying to make this crap receiver working.

First ubuntu packages are broken

Second unable to go out of full screen

Third stuck keys.

It is like they are unable to make this work. I mean, they can't even provide a working deb package.

I'd like to kick somebody.



Sebastian Muniz Members
  • #62

Sebastian Muniz
  • 6 posts

Posted 02 October 2014 - 10:56 PM

and the package they provide is 32 Bits only. COME ONE! 2014, it has been almost 10 years since we started using 64 Bits.

Can you provide a working 64 bits binary? why don;'t you open it and stop makin lives miserable!? it is almost clear water you CAN NOT make this work.

Sorry, I am quite mad.



Hadleigh Rush Members
  • #63

Hadleigh Rush
  • 1 posts

Posted 09 December 2014 - 08:39 PM

Carl, did you ever get a fix for your Bad Cursor error?



Carl Behrent Members
  • #64

Carl Behrent
  • 314 posts

Posted 11 December 2014 - 07:04 PM

https://masterxen.wordpress.com/2015/05/06/badcursor-error-on-xenapp-desktop-when-using-hp-thinpro-devices/

 

Browse to: /usr/lib/ICAClient/config/usertemplate/

 

Near the bottom of the page you will see a setting called ZLMouseMode=*
 
Change the * to a 0
 
The issue seems to occur when doing mouse scrolling, we haven't had the issue since making this change.


Shaun Hughes Members
  • #65

Shaun Hughes
  • 4 posts

Posted 16 December 2014 - 01:29 AM

Thanks for the head's up Carl!

 

Just to clarify, the ZLMouseMode setting is found in:

 

"./ICAClient/config/usertemplate/All_Regions.ini" at around line 890+

 

as well as for existing users in:

 

"~/.ICAClient/All_Regions.ini"



Jad Tlais Members
  • #66

Jad Tlais
  • 2 posts

Posted 18 February 2016 - 06:33 AM

hi Carl,

 

could you please send me the Citrix 13.0.3? I have the same issue,

 

regards,

 



Carl Behrent Members
  • #67

Carl Behrent
  • 314 posts

Posted 18 February 2016 - 06:56 AM

Sent

 

hi Carl,

 

could you please send me the Citrix 13.0.3? I have the same issue,

 

regards,



alexis Combal Members
  • #68

alexis Combal
  • 4 posts

Posted 15 March 2016 - 11:54 AM

Hi,

Is it possible that you also send me this package, please ?
I'm struggling to get this version of the receiver, and I can't find it anywhere.

Thanks.



Carl Behrent Members
  • #69

Carl Behrent
  • 314 posts

Posted 15 March 2016 - 07:25 PM

Download the Citrix Receiver for Linux 13.1.3 from the HP website

 

http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=6875922&swItemId=vc_147790_1&swEnvOid=4030#tab2



Giuseppe Passino Members
  • #70

Giuseppe Passino
  • 3 posts

Posted 15 March 2016 - 10:42 PM

Guys Citrix has fixed this many months ago. Get the latest receiver (13.3 at the time of writing) at https://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-latest.html



Carl Behrent Members
  • #71

Carl Behrent
  • 314 posts

Posted 15 March 2016 - 10:56 PM

Guys Citrix has fixed this many months ago. Get the latest receiver (13.3 at the time of writing) at https://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-latest.html

 

Most of the issues in this post are related to the Receiver running on HP Thin Clients, the installer from the HP site is needed in this case.