Jump to content


Photo

Launch.ica error

Started by James Scaief , 01 August 2006 - 04:52 PM
9 replies to this topic

James Scaief Members

James Scaief
  • 2 posts

Posted 01 August 2006 - 04:52 PM

Hi
I am getting the same error as Carl Sattler and a couple of others that I have seen. On some, but not all clients, we get the "Launch.ica" - do you want to save this file? dialog whenever you double-click on a published application. If you save and run the "client" the app connects and opens, but does not stick. You have to do it again each time you select an app.
I have uninstalled and re-installed ICA client 9.2 on the client machine (Web only) and have verified that the Citrix server is a trusted site. Still get the same problem.
Can anyone help? I am pulling my hair out. This is an NFR install that we are testing to see if we want to deploy/recommend CAE to some of our clients. It is so difficult to get support and I am getting very discouraged by this. It seemed that the initial install and license setup went very smoothly, but now we have been stuck for some time with this problem and my boss is getting very impatient.

Jim



Carl Sattler Members

Carl Sattler
  • 34 posts

Posted 01 August 2006 - 08:29 PM

Hi Jim,

I strayed from Google.com and went to Yahoo to find some very different results. Try looking at this article:
https://apps.aahs.org/downloads/troubleshooting/ICA%20File.pdf#search='citrix%20troubleshooting%20information'

I really hope this works for you. In an nutshell, enable all of your Active X control in internet options, clear the check mark for do not save encrypted pages (10 from bottom on adv tab) and of course, make sure that the site is in the trusted sites. If all those fail, make sure to dump the temp files (potential timeout) and then when you successfully login, look at the bottom BEFORE you click on an icon i.e. Desktop. That ...download.aspx needs to say DONE before proceeding or certain death.

Happy Citrixing,

Carl

Hope this helps, sure did for me.



James Scaief Members

James Scaief
  • 2 posts

Posted 01 August 2006 - 08:41 PM

Hi Carl,

Thanks a Gazillion, man. We have been pulling our hair out over this one and it was the first item on the link that you sent me. The "Do not save encrypted files to disk" option was set. took that off and all was well.

Thanks again
Jim



Carl Sattler Members

Carl Sattler
  • 34 posts

Posted 01 August 2006 - 08:44 PM

I love this forum.

You are welcome sir.

C.



Adrien Merhet Members

Adrien Merhet
  • 22 posts

Posted 04 April 2007 - 03:16 PM

This was a really annoying problem, - i had installed as per the book and was beginning to get very frustrated.

Likewise re support - night mare. There are no decent books on access essentials



David Lloyd Citrix Employees

David Lloyd
  • 1,500 posts

Posted 04 April 2007 - 04:47 PM

The launch.ica file should be associated with the "Citrix Presentation Server client" using its file extension. This is how IE knows how to launch the file.

The commandline "wfica32.exe /setup" should reconfigure the file associations. If not, then the OS will have to be configured manually (this can be the case in locked down environments).

David L



jebaraj samuel Members

jebaraj samuel
  • 105 posts

Posted 14 November 2008 - 01:43 PM

Do you want to save this file?

filename: launch.ica

Able to launch application after saving the file.

Below steps are taken.
I cleared the check on"do no save encrypted pages to disk", All activeX are enabled, Cleared history, deleted cookies, Temp files deleted, still getting the popup. I am trying to login from the webinterface server, I get the same message logging onto to citrix servers. I have the latest Xenapp plugin installed on the citrix and webinterface servers.



MARK TARQUINI Members

MARK TARQUINI
  • 3 posts

Posted 04 November 2009 - 06:08 PM

Thanks again to Carl,

I think some Windows Update is causing that check mark to be placed. This thread saved me a headache of 'what has changed' searches!!



Joseph Dufour Members

Joseph Dufour
  • 1 posts

Posted 17 November 2010 - 05:42 PM

I'm having some trouble here. I've unchecked the "Do not save encrypted files to disk" box and still can't get it to load. When I had XP I didn't have any trouble, but I've switched computers and am running Vista now. As soon as I click any of the applications the box comes up saying "Do you want to open or save this file". I click open and it opens a window and then immediately shuts it and goes back to the same "Do you want to open or save this file" box again. I've tried saving the file and it does the same. I've tried it with Chrome and Internet Explorer with the same results.

Any ideas what I'm doing wrong?



sean barron Members
  • #10

sean barron
  • 1 posts

Posted 12 October 2011 - 12:35 PM

I was getting this problem and it was wrecking my brian A simple solution I found was to install Firefox instead of Internet Explorer and it worked 1st time.



Give Us feedback