Jump to content


Photo

ICA client hangs at "Negotiating capabilities"

Started by Rob Nicholson , 30 May 2006 - 03:28 PM
4 replies to this topic

Rob Nicholson Members

Rob Nicholson
  • 177 posts

Posted 30 May 2006 - 03:28 PM

I've rebuilt a Dell Inspiron 2650 laptop from the Dell Windows XP Pro CD-ROM including SP2. Not let any updates install. Installed the latest ICA client and tried connecting to our farm but it hangs at the "Negotiating Capabilities" dialog.

This is with a domain admin account without a roaming profile so nothing else is being dragged in from the network.

If I do login with my own account (which has a roaming profile), it works fine - it's just this clean account that doesn't seem to work.

I've tried deleting the licensing registry key mentioned in several posts but that doesn't make any difference.

Any ideas?

Thanks, Rob.



Ivan Carter Members

Ivan Carter
  • 3 posts

Posted 06 June 2006 - 01:19 PM

I have had this problem too. Tried all the registry mods, old clients etc still not working. It seems to be happening to all new build pc. The only way i can sort this at present it to log the pc into another citrix farm and then into ours. This seems to sort the problem so it seems that its a server issue and not the client.



Rob Nicholson Members

Rob Nicholson
  • 177 posts

Posted 06 June 2006 - 02:29 PM

We're starting to suspect that it's something to do with licensing but we're not sure yet.

Cheers, Rob.



Rob Nicholson Members

Rob Nicholson
  • 177 posts

Posted 07 June 2006 - 01:30 PM

This is starting on different builds now - we now suspect it's related to a Windows update as since these have been installed, it can't negotiate capabilities.

How does one go about getting official Citrix support?

Thanks, Rob.



Rob Nicholson Members

Rob Nicholson
  • 177 posts

Posted 14 June 2006 - 11:40 AM

This turned out to be a licensing problem. We have one Windows 2000 TS with MF 1.8 left in our farm which is otherwise Windows 2003 TS with PS 3. The MF 1.8 box was reporting licensing errors in the event log. We restarted the license server and all was well.

Cheers, Rob.



Give Us feedback