Jump to content


Photo

XenApp 7.6 FR3 and VDA 7.6.300

Started by Simon Haas , 20 July 2016 - 07:47 AM
3 replies to this topic

Best Answer Simon Haas , 17 February 2017 - 01:50 PM

Problem solved!

It looks like after a Citrix update an applicaation timout is deleted.

This can be changed with the following registry key.

 

[HKEY_CURRENT_USER]\Control Panel\Desktop]

"HungAppTimoeout" = "10000"

 

Type = REG_SZ

Data 10000 = 10000 milliseconds

 

I set this with a group policys and works good.

We have no more problems.

 

thx

 

Simon

 

Simon Haas Members

Simon Haas
  • 5 posts

Posted 20 July 2016 - 07:47 AM

Hello everyone,

we have a problem with XenApp 7.6 FR3!

Having the VDA version updated to 7.6.300, we always get at data-intensive applications, a Windows popup message: "The application is not responding, the program may stop responding again if you wait End Process or Cancel..."

This message will not appear with VDA 7.6.0.x!

The same message appears with the VDA versions 7.6.100.x (LTSR) and 7.8.x
Is there a fix for this problem..?

We run a provisioned (PVS 7.6) environment.

Many thanks for your help
greetings
Simon

 



Nicola Gualtieri Members

Nicola Gualtieri
  • 7 posts

Posted 21 July 2016 - 07:09 AM

Hi Simon, try to update your VDA to 7.6.1000:

 

https://www.citrix.com/downloads/xenapp/product-software/xenapp-76-ltsr-cumulative-update-1.html



Simon Haas Members

Simon Haas
  • 5 posts

Posted 21 July 2016 - 10:49 AM

Hi Nicola and thank you very much for your answer.

 

With VDA 7.6.1000.7037 (from cumulative update 1) we get the same "Error" Message.

With VDA 7.6.0.5026 we get no "Error" Message

 

Some Ideas?

 

greetings

 

Simon



Simon Haas Members

Simon Haas
  • 5 posts

Posted 17 February 2017 - 01:50 PM

Problem solved!

It looks like after a Citrix update an applicaation timout is deleted.

This can be changed with the following registry key.

 

[HKEY_CURRENT_USER]\Control Panel\Desktop]

"HungAppTimoeout" = "10000"

 

Type = REG_SZ

Data 10000 = 10000 milliseconds

 

I set this with a group policys and works good.

We have no more problems.

 

thx

 

Simon

 


Best Answer