Jump to content


Photo

SSL interception - Receiver connection failed

Started by Volker Kurth , 06 June 2016 - 10:50 AM
2 replies to this topic

Volker Kurth Members

Volker Kurth
  • 16 posts

Posted 06 June 2016 - 10:50 AM

When trying to access a Citrix testenvironment, the connection fails with unknown client error 1110.

 

Here some details:

- the test environment is located outside the corporate network

- the test environment is reachable over the Internet using HTTPS (using Netscaler Gateway)

- the connection attempt is made from inside the corporate network

- the company I am working for is using a Proxy with SSL inspection/interception

- the proxy admin informed me, that ICA over HTTPS is NOT blocked

- the assumption is, that Citrix Receiver cannot connect, because the traffic is intercepted at the corporate Proxy Server (like in a man-in-the-middle attack).

 

Is there anything I can configure to make the connection working?

Maybe it's a securiy policy, that is preventing a successful connection?

 

 



Jeroen WA Members

Jeroen WA
  • 2 posts

Posted 21 April 2017 - 10:06 AM

Where having the same issue here, did you have a solution alraedy?



Florian Bartsch Members

Florian Bartsch
  • 4 posts

Posted 21 April 2017 - 10:23 AM

Had the same issue yesterday. This helped for me:

 

-deinstall Citrix receiver

-clear registry from receiver

-install older Citrix Receiver (4.6 for me)

-log in with Windows Edge instead of Firefox/Chrome

 

Maybe you get lucky, too.