Jump to content


Photo

Not able to launch apps after installing 3.2 - lockdown issue

Started by Kenneth Hjelm , 28 April 2012 - 11:07 AM
7 replies to this topic

Kenneth Hjelm Members

Kenneth Hjelm
  • 10 posts

Posted 28 April 2012 - 11:07 AM

Hi

After installing reciever 3.2 i cant open any publised apps og desktops. They all stops with the following error message (watch attachment as well):

"Citrix online plug-in Configuration Manager: No value could be found for (AllowHotKey) that satisfies all lockdown requirements. The lockdown requirements in force may be conflicting"

After some googling i found CTX132875 which addresses another similar problem but not this one. And in the registry i found one key that contained a "AllowHotKey"
[HKEY_USERS\.DEFAULT\Software\Citrix\ICA Client\Engine\Lockdown Profiles\All Regions\Lockdown\Client Engine\Hot Keys]
but didnt help changing/deleting this. Tried removing, reinstalling old reciever but without any luck.

Any tips?

Regards
Kenneth

Attached Files



Julie Witt Members

Julie Witt
  • 3 posts

Posted 30 April 2012 - 09:07 PM

Having the same issue, XenApp 6.5, uninstalled receiver and am trying an offline Xenapp plugin hoping it will work.



Barry Davenport Members

Barry Davenport
  • 2 posts

Posted 01 May 2012 - 03:21 AM

I'm having the same problem also
Barry.



Kenneth Hjelm Members

Kenneth Hjelm
  • 10 posts

Posted 01 May 2012 - 07:33 AM

I've managed to resolve it. Basically I just uninstalled all elder Citrix plugins (Access Gateway , web , offline ...) on my machine hoping they where causing some conflict issues with the new Reciever. And after reinstalling the Reciever things started working fine again.

Don't know whats the root of the problems but at least thats what resolved my problem.

Kenneth



Barry Davenport Members

Barry Davenport
  • 2 posts

Posted 02 May 2012 - 09:37 PM

I did notice i had an old version offline plug-in also, so this may have been the cause too.
Though I did try to remove it and gave a reboot, but it still appeared.
I was too busy to problem solve any further.

At the time I had my laptop booked in for rebuild.
I've since done that, and the current version receiver has now install and all is working again.



Joe Pergola Members

Joe Pergola
  • 66 posts

Posted 25 May 2012 - 04:35 PM

having the same issue
pushinf it out through merchandise server 2.2 using updater 3.2 and reciever 3.2 and the latest online plugin, any help would be great.
thanks



Lee Milam Citrix Employees

Lee Milam
  • 8 posts

Posted 08 June 2012 - 01:53 PM

I have seen this error many times over the years. "Citrix online plug-in Configuration Manager: No value could be found for (????????) that satisfies all lockdown requirements. The lockdown requirements in force may be conflicting" The ICA client has registry settings that can be controlled by the icaclient.adm GPO template. When the ICA client starts, it looks at its registry options, that can be native from the install, manually set by a admin/user or set by a GPO policy using the icaclient.adm. I have run into issues when upgrading the ICA client between major versions, like 12.x to 13.x, when the icaclient.adm is in use. Because of changes to the adm template between ICA client versions to support new features, this sometimes requires changes to the registry settings and therefor the adm template. Updating the template to the version that comes with the client in any GPO's fixes the issue. If you are not using the icaclient.adm, and still having this issue, then remove the client and delete all Citrix registry entries and re-install.

The icaclient.adm can be found on any windows PC where the ICA client is installed in the Program Files\Citrix\ICAclient\Configuration folder. If you go to http://support.citrix.com and search on icaclient.adm you will see many tech articles on settings and features that this can control.

Hope this helps..



Joe Pergola Members

Joe Pergola
  • 66 posts

Posted 12 June 2012 - 06:26 PM

thank you for the response!!
do you know what setting in the gpo i would have to change?
i have tries the hotkey one and it didnt work.
no value could be found for (allowhotkey)...............
thanks again