Jump to content


Photo

Cannot log into Citrix interface

Started by Jerome Lambert , 28 October 2011 - 07:24 AM

Jerome Lambert Members

Jerome Lambert
  • 6 posts

Posted 28 October 2011 - 07:24 AM

Hello,

I can have an access to web interface on Citrix, even if I try to log on server with localhost url I get a message to verify login and password or contact desk.

I have configure citrix to work with SSO and explicit (I try both).

If I try to enter my credentials to Citrix Receiver, I get a message like server cannot execute the query to launch application. (in french: Le serveur à distance n'est pas parvenu à exécuter la requête de lancement de l'application. Veuillez contacter votre administrateur pour des détails supplémentaires.)

I don't what's missing on my configuration. Firewall off, not antivirus, Domain local area.

In Citrix AppCenter, I have a farm with administrators (my domain account). I have two published application (desktop and notepad). I have a configured server (itself), in worker groups I add my domain users group and I use the default zone.
In SSO in user Configurations, I have in synchronization all my domain tree.

In events I can see this error:
Site path: C:\inetpub\wwwroot\Citrix\XenApp.

The Citrix XML Service object was not found: 404 Not Found. This message was reported from the XML Service at address http://XXXXX/scripts/wpnbr.dll [com.citrix.xml.NFuseProtocol.RequestCapabilities]. The specified Citrix XML Service could not be contacted and has been temporarily removed from the list of active services. [Unique Log ID: f6a1e365]

Thanks for your help,

Jérôme