Jump to content


Photo

Desktop Director: You are not using a secure connection.

Started by Elvin Turner , 23 February 2011 - 03:17 PM
4 replies to this topic

Elvin Turner Members

Elvin Turner
  • 19 posts

Posted 23 February 2011 - 03:17 PM

Any ideals to why I am getting this? For the site I have Forms and Anonymous Authentication enabled. Seems to be the only combination of authentication methods that work. See attached screenshot. I can change the authentication method to Forms and Basic and I still get the same message. When I go over to SSL, it tells me that it can't be enabled for this site.

Thanks

Elvin

Edited by: Elvin Turner on Feb 23, 2011 10:18 AM

Attached Files



Richard Benwell Citrix Employees

Richard Benwell
  • 31 posts

Posted 24 February 2011 - 10:23 AM

This warning is shown when the Desktop Director website is not secured using SSL.

Can you provide further details on how you are trying to enable SSL and what error you are getting?

Cheers,
Richard



burak hacimustafaoglu Members

burak hacimustafaoglu
  • 2 posts

Posted 23 June 2011 - 09:42 PM

I got the same problem. Need help!



Khanh Thai Members

Khanh Thai
  • 64 posts

Posted 25 June 2011 - 02:34 AM

In iis set up a new bind for https



William Fulmer Members

William Fulmer
  • 148 posts

Posted 23 March 2012 - 04:15 PM

http://www.shaunritchie.co.uk/citrix-desktop-director-2-1

To stop this set UI.EnableSslCheck to false



Give Us feedback