Jump to content


Photo

Netscaler Audit server errors in log.

Started by Ed Deyzel , 01 June 2010 - 01:59 PM
3 replies to this topic

Ed Deyzel Members

Ed Deyzel
  • 4 posts

Posted 01 June 2010 - 01:59 PM

Hi,

I'm getting the below errors in the Audit server log.

I set up the Audit server as per the NS-Admin-guide.pdf as a test but I'm not getting very far.

See Audit log with errors below.

*"* NSIP : :xxx.xxx.xxx.xxx username nsroot password #####

@(#)Netscaler Auditing Server (audserver) NS9.0: Build 67.7, Date: Mar 18 2009, 11:57:23 (release) [Windows NT/2000]

NSIP : :xxx.xxx.xxx.xxx username nsroot password #####

Recv error on the connection (wsip=xxx.xxx.xxx.xxx:socketid=1896:errno=0)
: No error
Reconnect (wsip=xxx.xxx.xxx.xxx:user=nsroot)

Write on Socket failed (wsip=xxx.xxx.xxx.xxx:socketid=1876)
: No error
Reconnect (wsip=xxx.xxx.xxx.xxx:user=nsroot)

Write on Socket failed (wsip=xxx.xxx.xxx.xxx:socketid=1876)
: No error
Reconnect (wsip=xxx.xxx.xxx.xxx:user=nsroot) "

Can someone please point me in the right direction, I'm new to netscalers so sorry if this is a stupid question but I can't seem to find a resolution anywhere.

Thanks in advance.



Seema Dubey Citrix Employees

Seema Dubey
  • 40 posts

Posted 02 June 2010 - 06:36 AM

This error generally occurs if the IP is not specified correctly in the auditlog.conf file on the audit server

When configuring the Audit server, it is the NSIP to specify in the Auditlog.conf file. Request you to verify the same.



Ed Deyzel Members

Ed Deyzel
  • 4 posts

Posted 02 June 2010 - 12:14 PM

Thanks a mil, I was using the mapped IP.

Edited by: Ed Deyzel on 02-Jun-2010 08:14



Seema Dubey Citrix Employees

Seema Dubey
  • 40 posts

Posted 02 June 2010 - 03:24 PM

Perfect, glad the issue got resolved :)