Jump to content


Photo

HDX and new Youtube: An error occurred, please try again later.

Started by MYLES DOUPE , 15 April 2010 - 04:40 PM
11 replies to this topic

Best Answer Colm Naish , 22 June 2010 - 03:40 PM

This is now resolved in the 12.0.003 client : http://support.citri...ticle/CTX125235

MYLES DOUPE Members

MYLES DOUPE
  • 71 posts

Posted 15 April 2010 - 04:40 PM

I believe Youtube has changed their site around, so that if just the flash content is requested from somewhere, it just gives the "An error occurred, please try again later." text on the video. This seems to be a problem, since with hdx, it will be requesting the flash content from the local machine.

Is there any way around this? Is anyone else having this problem?



Siva Prakash Mulpuru Members

Siva Prakash Mulpuru
  • 97 posts

Posted 15 April 2010 - 06:24 PM

Mdoupe,

The Problem has been around for more then 3 weeks

One thing you could do is put youtube.com in HDX blacklist (see the attachment) until Citrix Engineers fix this issue.

-
Siva

Attached Files



KORY MERCHANT Members

KORY MERCHANT
  • 1 posts

Posted 15 April 2010 - 06:51 PM

I have the same error with IE8. Using Chrome however I have no issues.



Matthijs Koers Members

Matthijs Koers
  • 624 posts

Posted 20 April 2010 - 09:40 PM

They got a fix that will be in the next client.
See the thread: http://forums.citrix...art=0&tstart=15


Helpful Answer

Colm Naish Citrix Employees

Colm Naish
  • 88 posts

Posted 22 June 2010 - 03:40 PM

This is now resolved in the 12.0.003 client : http://support.citri...ticle/CTX125235


Best Answer

Linus Lindström Members

Linus Lindström
  • 76 posts

Posted 06 August 2010 - 05:12 PM

It does not work for me. I have installed Online Plugin 12.0.3 on both Windows 7 x86 and Embedded Windows and it does not work with client flash rendered content from www.youtube.com "an error occurred, please try again later".

Does the new plugin solve everyone else problems with Youtube?

// Linus



Steve Curry Members

Steve Curry
  • 403 posts

Posted 23 September 2010 - 01:30 PM

Nope, 12.0.3 and still have the problem



Graeme Dunkley Citrix Employees

Graeme Dunkley
  • 6 posts

Posted 23 September 2010 - 03:06 PM

Hi Steve,

Can I ask a few questions:

Is it all videos on youtube or just a selection?
Are you using server side content fetching?
What version of the VDA are you running?

Thanks,

Graeme



Matthijs Koers Members

Matthijs Koers
  • 624 posts

Posted 24 September 2010 - 12:54 PM

Did you update Flash player to the latest version?



Britt Bayers Members
  • #10

Britt Bayers
  • 1 posts

Posted 07 October 2010 - 10:47 PM

I have the same problem as Steve. I upgraded to the 12.0.3.6 client and still get the "An error occurred, please try again later." message from Youtube.



Sam Owens Members
  • #11

Sam Owens
  • 81 posts

Posted 08 October 2010 - 03:22 PM

Hi All

This problem was a 2 part fix, a client side and VDA side fix.

12.0.3 contains the client side fix

XDE400VDAWX86002 & XDE400VDAWX64002 contain the VDA side fix. These have been superseeded by Hotfix 5 which has been recently released but will contain the VDA side fix for this

http://support.citrix.com/article/CTX126132 x86 VDA
http://support.citrix.com/article/CTX126175 x64 VDA

I hope that helps
Sam



Steve Curry Members
  • #12

Steve Curry
  • 403 posts

Posted 11 November 2010 - 02:10 PM

We are XenApp, not XenDesktop... sorry...