Jump to content


Photo

Launch.ica contains local IP-adress and SSLEnable=Off

Started by Marcel Elbertsen , 02 July 2009 - 03:32 PM

Marcel Elbertsen Members

Marcel Elbertsen
  • 25 posts

Posted 02 July 2009 - 03:32 PM

Hello,

I have some issues with external acces to my Citrix Access Essentials environment.
My certificate has expired and i have requested an extension of the excisting certificate, when i tried to install this certificate i first replaced the certificate in IIS. After this i have replaced the certificate in the Quick Start tool and got a question wich i can't remember anymore. I now know you shouldn't install the certificate trough IIS.

The problem now is when i want to connect externally the launch.ica has a local ipadres: Address=192.168.1.15:1494
and the SSLEnable=off

I have tried several things as repairing the external site, Enable SSLRelay, etc. All these things wheren't the solution.

The weird thing is when i connect to the external site and login wich still works, the site layout is changed and the box where the applications are shown has a red border. So something is not working properly.

When you save as the application as a Launch.ica the filename is not anymore like Launch.ica but something like launchCA9VMM3H.ica

Does anyone knows what i can do to solve this issue?